Power Problems with GTX 980 engineering sample (shortened)

TiredKorok

Member
Joined
Jul 14, 2016
Messages
8
Hi guys,
I think i'm having issues with the amount of wattage in my X51 r2.

I just bought this gpu and it's an engineering sample, which i thought was kinda neat. Though, in order to get the pc to turn on with it i have to unplug the disk drive and my hard drive, which leaves only the ssd that my os is installed on. That was pretty disappointing, furthermore since it's barely turning on i havent played any games or tried to put stress on the gpu just in case.

So i'm im pretty sure i need more watts, but i dont want to get a bulky external psu like a suggested corsair 500w i saw. That would kind of defeat the purpose of the x51's case imo. So I did some looking around and i found this pretty thin psu:

http://www.ebay.com/itm/Dell-Switching-Power-Supply-TH-...

500w 12v 41 amps i dont see any problem with using it with a modified cord, but do you?

Any help would be appreciated, thanks for reading!
 
Last edited:

aldkiwi

Member
Joined
Jun 20, 2016
Messages
17
Just wondering how exactly you would use it? I've seen that PSU before. Its big and designed specifically to slide into rack mounted 2U servers?
 

TiredKorok

Member
Joined
Jul 14, 2016
Messages
8
Well just like the external psu the system originally comes with i was going to use it externally. The reason i chose it is because it's cheap, bought mine for like $13 including shipping, and it looks pretty slim compared to a normal box psu. The only thing i read about it is that it's ridiculously heavy, but my carpet wont mind :D

My plan was to get a spare wire that fit the x51, make sure i know it's pos and neg orientation, and then connect that wire to the 12v leads. Which are probably the large leads on each side.

The only difficult part would be getting the psu to actually turn on. I know that somewhere in all of the smaller pins on the front there should be some pins that if connected would turn it on. I think that's kind of dangerous though to go shorting out random leads on a 500w psu :p

So i'm not quite sure how im going to figure that part out yet

But if i get that working id make it look a lot nicer and more professional. I think i can see that it even already has a handle on the back, which is really nice since i do take this system with me places!

I just didn't know if there were any obvious problems with just plugging those 12v leads into the x51 that i was missing. I'm not very experienced in this stuff.
 
Last edited:
Top