test

Problems after installing Windows 7 home

Ianm63

Member
Joined
Sep 20, 2012
Messages
86
The previous owner had W8 on it, I didnt like it so used the factory discs I got to put W7 back on

But after installing, the graphics card's not right (has a GTX555m), as I only has 2 settings ie 800 x 600 and 1024 x 768 also Alien FX isnt there, so cant adjust the keyboard setting/colours ect

I did a clean install of W7 from the factory disc and that's when the trouble started....anyone know what's happened ?
 

AeonSoul

Member
Joined
Feb 21, 2012
Messages
1,367
You gotta install the drivers in the right order to start with. As far as for GFX you first have to install Intel drivers, then NVIDIA ones.
For AlienFX to work you have to download and install Alienware Command Center from the DELL website.
 

Ianm63

Member
Joined
Sep 20, 2012
Messages
86
Thanks chaps..

I went into Dells site, put my service tag in and a few drivers that have to be installed

It said

Filterd drivers results for the service tag (13 files)

All related drivers (34 files)


Will need to install all 47 of these?
 

Ianm63

Member
Joined
Sep 20, 2012
Messages
86
You gotta install the drivers in the right order to start with. As far as for GFX you first have to install Intel drivers, then NVIDIA ones.

I thought they would be on on the drivers disc....are they not?
 

AeonSoul

Member
Joined
Feb 21, 2012
Messages
1,367
Alienware Command center is not.

The drivers yes, they should be. But the drivers disc doesn't give you the exact order, sadly.
The filtered drivers on the dell website might not show everything, so you might need to hit show all and browse for the correct drivers you need.

Since you have a GTX555 I'm assuming you have an m14x r1, so try following this link: http://support.dell.com/support/topics/global.aspx/support/kcs/document?c=us&docid=439238
 

Ianm63

Member
Joined
Sep 20, 2012
Messages
86
Thanks, yes I got it done....I just dont understand why everything's not on the main disc.....I phoned Dell at 9 this morning, they said they were sending en email....still waiting :rolleyes:
 

AeonSoul

Member
Joined
Feb 21, 2012
Messages
1,367
Also, I'm not sure about this, but I heard someone (maybe even of this forum) had troubles reverting from Win 8 to Win 7, so you might want to get informed about that aswell.
 
Joined
Apr 8, 2012
Messages
1,101
Thanks, yes I got it done....I just dont understand why everything's not on the main disc.....I phoned Dell at 9 this morning, they said they were sending en email....still waiting :rolleyes:

well good if you got it done, I didn't want to sound rude but sometimes wrong language really drives me nuts... if you get what I mean
 
Top