test

Question about LEDs on older case.

Evilcon666

Member
Joined
Mar 7, 2015
Messages
12
So awhile back I purchased an older Alienware case. (Not sure of the style of it. I do know it's a older case.) I was using this case to build my first gaming rig ever.

So after I put all my parts in, all the connections. I go to fire it up I noticed none of the LEDs turned on. Even though the LEDs are molex connections/fan connections etc.

I did a little research and came across something about an alien FX card or whatever. So I looked again at the original motherboard the case came with. And nowhere on that motherboard did it have a slot or area for said alien FX card.

So I'm at a lost again.

I am hoping that somebody can point me in the right direction on getting these LEDs to boot up and return this case to its former glory.

ImageUploadedByTapatalk1425788900.861753.jpg
That's the case.

This is the service tag.
ImageUploadedByTapatalk1425788983.143918.jpg

and this is a box inside the case I have no idea what's for.

ImageUploadedByTapatalk1425789029.960335.jpg

Thanks in advance.
 

ZWM_Alien

Member
Joined
Mar 11, 2015
Messages
22
Don't quote me for sure, but I think that blue box is exactly what you need to deal with. It looks like an inverter for a cold-cathode tube, as shown in the photo below:

coldcath.jpg

It would be a little different for your rig, of course. See if you can trace the wires coming out of the far end of the box to its other end. If those wires aren't plugged in, that could be it. But if that *is* the problem, chances are the motherboard which originally came with the system had a connector specifically for it to plug into. You may have to do some more research on this.
 

natdude

Member
Joined
Nov 15, 2014
Messages
8
I agree with ZWM_Alien there is no AlienFX card your your version of alienware desktop. The FX cards are just for the P2;s
 

Evilcon666

Member
Joined
Mar 7, 2015
Messages
12
Omg, thanks for the responses lol. You guys have no idea, how excited I am to get a response lol. I'll look at the other side of the case now. I'll let you guys know what i find. If anything any idea where I can find that connector piece?

- - - - - Updated; Consecutive Post Auto Merged - - - - -

Or... what plug from the power supply would fit into that inverter box?

Ok so opened up the other side of the case, on the other side of the box there is a sport for AC and DC. The DC slot is plugged in, with the wire connected to a molex connection, which is connected to the power supply. The AC side is missing a plug with now wires coming out of it.

I have no idea what the connecter would be. It doesn't look like any standard connnection.
 
Last edited:

natdude

Member
Joined
Nov 15, 2014
Messages
8
BTW I checked there is 2 cold-cathode tube's on the inside of the front bezel on the bottom.
 

Evilcon666

Member
Joined
Mar 7, 2015
Messages
12
BTW I checked there is 2 cold-cathode tube's on the inside of the front bezel on the bottom.

Those are the two I seen as well, but they have power connections that look like they would connect to a fan switch. Not the male but the female
 

ZWM_Alien

Member
Joined
Mar 11, 2015
Messages
22
I'm thinking the two cathodes should plug into that blue box and then the box should plug into an extra fan connector. But I can't be sure...I found the cathode tube I had lying around but canna find the inverter for some reason... :(

Anyhow, if it's not too much of a bother, could you take that blue box out of the case and photograph it on all sides? I'm pretty sure the cathodes hook up to that box, but I'm not seeing where from that photo alone.
 
Last edited:

Evilcon666

Member
Joined
Mar 7, 2015
Messages
12
ImageUploadedByTapatalk1426373786.225150.jpg

Other side of box.

ImageUploadedByTapatalk1426373987.222244.jpg

What the cathode tubes power connections look like.

ImageUploadedByTapatalk1426374057.921558.jpg

Wire from cathode box connected to molex.
 

ZWM_Alien

Member
Joined
Mar 11, 2015
Messages
22
I still can't find the dang inverter box for my kit...no idea where it went. :(

Okay, I had originally typed a different bunch of babble before I saw your pics, but I can still make use of the photo I took. The open connector of your inverter box (marked AC) needs to have a cable with an end similar to what I've indicated as A in the picture plugged into it. It appears that the other plug is for the cold cathodes.

You'll probably hate me for this, but double-check the spaghetti to be sure you have something similar. Since yours is part of the case, the wiring is no doubt very different, so all I can do is suggest what you may need to connect.

Hope this helps.

lighting.jpg
 
Last edited:

Evilcon666

Member
Joined
Mar 7, 2015
Messages
12
The open connector of your inverter box (marked AC) needs to have a cable with an end similar to what I've indicated as A in the picture plugged into it. It appears that the other plug is for the cold cathodes.

You'll probably hate me for this, but double-check the spaghetti to be sure you have something similar. Since yours is part of the case, the wiring is no doubt very different, so all I can do is suggest what you may need to connect.

View attachment 1521

So I'm confused a little now. Should I move the plug from the DC port to the AC? And see if I can plug the cold cathode tubes into the DC?

Also not mad at all just excited that I finally got a good start on where to begin.

Does anybody have a general idea on what type of plug/connecter is called? If I was to go onto newegg and search for it what would I look for?

Molex to ??? Adaptor







- - - - - Updated; Consecutive Post Auto Merged - - - - -

I plugged the cathodes into box and they worked. the front case lighting works beautifully only minor thing that doesnt work now is the alien head. Anybody know if that particular LED wires differently or does it plug into the power supply someplace
 

ZWM_Alien

Member
Joined
Mar 11, 2015
Messages
22
Umm...that is a good question.

And now I have one of my own. When the computer boots up, do you have a hard drive light? If not, I'm thinking that the alien head may be the indicator - kind of like the way it works for the touch strip of a laptop. If so, you'll probably have to take the front bezel off and search through more spaghetti to see where the wire is. If not...well. I was just tooling through a PDF for the Area 51 and they don't give squat for help as far as the wiring goes. :(

- - - - - Updated; Consecutive Post Auto Merged - - - - -

And just in case it might help with something else...

http://www.dell.com/support/home/us/en/19/product-support/product/alienware-area51/manuals

Dunno if that will cover the case you have or not. All depends on the date.
 

ZWM_Alien

Member
Joined
Mar 11, 2015
Messages
22
By the way, are you planning to share a pic of your rig once it's all lit up and pretty? :)
 

Evilcon666

Member
Joined
Mar 7, 2015
Messages
12
Lol. Of course. I almost forgot about this thread. Will try and get the best picture possible of what it looks like so far. Maybe I will figure out the alien head spoon too.
 
Top