Reinstating 2nd Hand Alienware M17x R4

briesmith

New Member
Joined
Jun 10, 2014
Messages
3
Hi

Just purchased from eBay an Alienware M17x R4 still in Dell warranty.

I want to use dban to completely wipe the hard drive and the SSD and then set the laptop up from scratch using a purchased copy of Windows 8.1 Pro.

Can anyone point me to a document that describes the steps I need to take and the best sequence?
 

BrokeHombre

Member
Joined
Apr 15, 2013
Messages
80
I believe there is a sticky posted at the beginning of the forum that will have the steps documented. One thing I do know is that you should have only one drive installed when you go to load your OS and there may be some bios configuration that you need to do if it hasnt been done already. Read through the sticky posts and you will find the one you need. Good Luck!
 

briesmith

New Member
Joined
Jun 10, 2014
Messages
3
All the stickies I can find list URLs pointing to resources on the Dell website. I've been through those and none of them - they are all pretty much overlapping with each other and the older, redundant ones should be deleted - cover how to manage the software, they are all about various hardware maintenance tasks.
I'm looking for help with re-establishing the OS; where it goes, the best configuration etc.
 

BrokeHombre

Member
Joined
Apr 15, 2013
Messages
80
All the stickies I can find list URLs pointing to resources on the Dell website. I've been through those and none of them - they are all pretty much overlapping with each other and the older, redundant ones should be deleted - cover how to manage the software, they are all about various hardware maintenance tasks.
I'm looking for help with re-establishing the OS; where it goes, the best configuration etc.

THis is the one I followed when I reintalled my OS: http://www.alienowners.com/showthre...nware-Systems?highlight=Windows+clean+install
 

briesmith

New Member
Joined
Jun 10, 2014
Messages
3
Thanks Brokerhome

Unfortunately I am trying to install Windows 8.1 Pro not Windows 7 and I can't get the process to even start as the installer won't
use the SSD; because, I am guessing, it needs a driver.

The install process reports that the (SSD) format is GPT and can't be used and that's as far as I get.

More digging required...
 
Top