Running into an issue while rebuilding my Area 51 PC

Seasnar

New Member
May 11, 2022
1
0
Seasnar123
Recently one of my coworkers PC stopped working completely, I was told that it did not turn on at all, and that there was a problem with the motherboard. He contacted Best Buy and got them to look at it and was told that there is not a motherboard that can replace the original, so he got a new computer because he deals with pretty big projects here. and could not waste time. I decided I would get a motherboard and make it a custom pc for me at work, I went with a MSI X99A Gaming Pro Carbon. Only other things I had to buy was a longer Front Panel Header cable and a USB cable.

I plugged it in after all my hard work and it boots up, which is better than where I started, but, it does not bring up the bios or even show any sign of input on my display, I get no signal. There is a led indicator on the mobo which indicates I need to clear CMOS
IMG-7342.jpg

So far i have
-Cleared CMOS (Battery out, jump Jbat, battery back in)
-Moved single ram stick to each slot each time I tried clearing
-Tried without GPU, although there is no onboard graphics
-Used different bios battery
-This mobo has 2 bios profiles, I tried both.

I dont think it is a problem with the psu being overdrawn for power because all I did was change out the mobo.

I can not find many other fixes to the problem I am having, so i figured i'd post it here where people working on the same computer may have found a solution. Heres a photo of it before and after the surgery, without the gpu in photos.
IMG-7196.jpgIMG-7343.jpg