Sleeping Sickness! !???

There are settings under the power section that will tell your pc how to respond when performing certain things. I.E.. pressing the power button to bring the PC out of sleep mode may not be set. To check these settings do the following:

If running Windows 7. Go to control panel -> power options -> (left side of screen) choose what power buttons do

Check those settings to see what they are set at. Typically these settings apply to putting the computer to sleep but they also affect how it wakes.

Also make sure "Hybrid Sleep" is disabled. Go to control panel -> power options -> change plan settings for current plan -> change advanced power settings -> expand sleep -> disable hybrid sleep


I would also double check your AlienFusion settings if you are using the Alienware Command Center.\
 
Last edited:
On a side note..I would never recommend using the sleep function on a PC. I would set the PC to simply turn off the screen to prevent screen burn, and let everything else go into low power state on its own rather than "sleeping" the PC. Typically when returning from sleep the information that is exchanged between RAM and the HD never works how it was designed to work. You will notice issues in the long run.
 

Maelstrom

Member
Feb 25, 2012
698
0
Alabama
So basically just change the power settings to never sleep automatically and just use Hibernate when your not going to use it for a while. How do you make it change to a low power state after a set amount of time? I know how to do the other stuff but as far as the processor, gpu ect. what do you do for those?
 
There are settings under the power section that will tell your pc how to respond when performing certain things. I.E.. pressing the power button to bring the PC out of sleep mode may not be set. To check these settings do the following:

If running Windows 7. Go to control panel -> power options -> (left side of screen) choose what power buttons do

Check those settings to see what they are set at. Typically these settings apply to putting the computer to sleep but they also affect how it wakes.

Also make sure "Hybrid Sleep" is disabled. Go to control panel -> power options -> change plan settings for current plan -> change advanced power settings -> expand sleep -> disable hybrid sleep


I would also double check your AlienFusion settings if you are using the Alienware Command Center.\
I Have Same Settings As Of My Desktop And Desktop Seems To Be Work Fine With Those Settings...And Hybrid Sleep Mode Is Disabled
 
So basically just change the power settings to never sleep automatically and just use Hibernate when your not going to use it for a while. How do you make it change to a low power state after a set amount of time? I know how to do the other stuff but as far as the processor, gpu ect. what do you do for those?
I Currently Have Sleep Disabled After The Issue I Don't Wana Force My BeAsT :p To Shutdown :D