SSD not showing

AW91

Member
Joined
Jul 27, 2012
Messages
15
Today I reinstalled windows 7. I secure erased both my 840 Evo 250GB drives and installed windows to one of them. Before, they were in RAID 0 mode and with this fresh format I changed it to AHCI but now the drive without the windows on it is not showing in my computer although it is detected by the BIOS. I already tried the disk management allocation stuff but it is also not showing on disk management.

Also, Now I see a new 100 MB drive which is probably just a partition and this one shows as a different samsung drive on Samsung Magician.

Please help.

Alienware M17x R4
 

BrokeHombre

Member
Joined
Apr 15, 2013
Messages
80
I ran into a similar problem shortly after i received my M17x, I believe I read this in the forum somewhere, try installing Windows with only your primary drive installed, after which you can install your second drive. You may also have to do something with the ahci setting in the bios. Search in the forum for adding a second drive and see if you come up with anything. I hope this helps -
 
Top