Strange Directx Problem

Owen

Member
Joined
Jun 10, 2013
Messages
17
Can anyone help me with a strange issue I'm having with my Alienware X51 R1? As well as the onboard Intel Hd graphics I have a discrete NVIDIA Geforce 645GTX which is connected to my monitor via HDMI. When trying to run the game Lord Of The Rings Online under Windows 10 I get an intermittent error saying that Directx cannot be initialised and the game won't run, sometimes the error pops up, sometimes not, also if I run DXDIAG it will say that the the Input tab cannot be displayed (or words to that effect) If I roll back to Windows 8.1 both of these errors go away. I'm running the latests Display Drivers for both the onboard Intel Graphics and the NVIDIA card and also the latest BIOS available for the PC. I've read on various websites that it should be possible via the NVIDIA Control Panel to make my NVIDIA card the preffered GPU but I don't have that option, I've recently wiped the machine clean and started again to see if I can fix the problem so it's a relative clean machine. If anyone has any ideas how to fix this I'd be very grateful, as I tried contacting Alienware via their Facebook page but they don't seem to reply to messages at all. Thanks.
 

Owen

Member
Joined
Jun 10, 2013
Messages
17
Aas an update to this, the error has just popped up under Windows 8.1
 
Top