test

Strange issue with my second hard drive.

Chaossound

New Member
Joined
Dec 9, 2014
Messages
3
So this has never happened to me before, my x51 arrived yesterday and I noticed that my second hard drive feels extremely slow, whenever I install something to it it's completely pointless to do anything else with it. For example I was trying to play a game last night while installing something nothing in the game would load the loading screen would be extremely slow and the install would all but stop, as soon as I canceled the install it was like BOOM everything loaded like someone flicked a switch. Is this normal?
 

ejohnson

Member
Joined
May 4, 2012
Messages
242
What kind of drive is it?
It shouldnt be super slow, but if your system runs a pair of laptop hdds (2.5 inch drives) it will be slower than a big desktop drive.
 

Chaossound

New Member
Joined
Dec 9, 2014
Messages
3
the standard drive dell sent with it.

"ST1000LM024 HN-M101MBB"

Is what I have

even just validating a games cache on steam prevents me from loading anything else. Or takes a long time to load if anything It just feels really weak even compared to my old lap top.
 

pengful

Member
Joined
Oct 12, 2014
Messages
68
Since it is new and under warranty, why don't you just call Dell to check it out? The more you tinker, the more mess you are going to create for yourself if they do not acknowledge the warranty.
 

Chaossound

New Member
Joined
Dec 9, 2014
Messages
3
Since it is new and under warranty, why don't you just call Dell to check it out? The more you tinker, the more mess you are going to create for yourself if they do not acknowledge the warranty.

Havn't tinkered with anything. I'm asking around first before I bother with dell as dealing with their idiotic tech support that barely speaks and or understands english is a pain
 
Top