System Fan

risqoo

Member
Joined
Oct 31, 2013
Messages
7
Hi again, my second thread few days after the first.

Sadly I have nothing awesome to share with you..only problems :)

Since delivery I have been experiencing System fan changing rpm really fast (noticeable ramp-up fan sound)
I have identified that this happens only when playing game (got the system over a week, but has almost no time to play)

I have noticed that this fan issue happens ONLY when playing games (Batman and BF), when I did stress test on CPU and GPU simultaneously, it didnt trigger.

Also it fades out without a patern, after random time (15+minutes).

Temps are fine (nothing with temps as full stessing won't trigger it)
See atachment for Fan1 Graph (System Fan - CPU liquid cooling)
fan1.jpg
1 loop = 6 seconds

I have no idea why and what it causes...brainstorm me!

Thank you.
 

shankc

Member
Joined
Dec 26, 2012
Messages
407
Nothing worse when all you want to do is get into sum gaming marathons but at least your temps are okay. You have Updated to latest BIOS and driver's as sometimes it can be just something as simple as that. Hope that's all it is good luck
 

holeyguy66

Member
Joined
Feb 26, 2012
Messages
612
let me shead as much light as i can on this. stress test even though designed to bring your cpu to its knee's most of the time wont get it as hot as if you was playing a game. i.e. i am running a 4.6 over clock on mine. prime 95 gets it barley to 80c. farcry 3 and games 84-85c. the fan ramping up during game play might be due to a poor thermal paste job when built. thus leading to higher cpu temps thus again leading to the system fan ramping up. and when it does ramp up it isnt in small amounts its instant wide open. id call alienware tech support and ask for a tech to come reapply thermal compound. or now is the time for you to learn the system and do it yourself. its under warrenty so id let dell mess with it.
 

risqoo

Member
Joined
Oct 31, 2013
Messages
7
Thx you all for replies, there is latest bios i will update chipset additionally.
thank you for explanation holey, i have played 1 multiplayer map - 64player BF4 with HWinfo open just now (max temp on CPU was 57..now its 30-35) and fan is still acting crazy, really annoying.
the fan is just changing rpm by about 100 every 6 seconds quickly up, slowly down and again again again....even if there is no load anymore and temp is really low.

Additionally to all of this I just noticed that my HDD activity LED is constanly blinking (for more than 2 hours) ... yes, there is NO disk activity what so ever..

So yeah, totally calling support tomorrow to get this fixed.
 

holeyguy66

Member
Joined
Feb 26, 2012
Messages
612
your welcome. and be prepared sometimes support calls will make you turn green and go on a rampage of rage.
 

risqoo

Member
Joined
Oct 31, 2013
Messages
7
here I am again...after 2 weeks.

ive got liquid cooling assembly, master I/O board and motherboard replaced, yet, experiencing the same crappy behaviour of system fan..it wasnt triggered by prime95 after about 15 minutes when temps on cores got about 60C, but after 1 hour of gaming (after that I turned it off to check)
 

risqoo

Member
Joined
Oct 31, 2013
Messages
7
PLEASE, check by HWINFO your FAN1 and its graph over time after playing longer game session or something - done CPU stress testing and it havent trigger (in 'configure sensors' menu, please set refresh rate to 100ms)and let me know whether this is only on my system or its standard behavior and I'm extremely sensitive..
 

Alienwulf

Member
Joined
Jan 20, 2014
Messages
238
I know you have tried everything. But I had a fan ramping up issue from the pcie and hard drive fans lots of very load noise. The solution for me was to go into command center and set the fans to manual control set both to curve lower the curve slightly and save. I found that stopped the fans from running loudly and they still will slowly rev up as needed with the temps. Worth a try might just help.
 
Top