The mystery of the missing Taskbar

MattyB

Moderator
Mar 19, 2012
3,097
125
Adelaide, Australia
Does anyone else have this issue with Windows 7? When I resume windows after it has been sleeping for a period of time, I lose the taskbar at the bottom of the screen. Only the Start button is there. This happens on my M11x, M18x, Aurora ALX and my girlfriends M14x. I find it pretty weird that it's happening to all of them. Surely it isn't just me........

It's a little annoying. Sometimes it will come back on it's own but usually I have to restart if I want it back. Obviously I can work around it but it's unsettling. There is no chance of me doing Windows re-installs on all these machines.
 

AeonSoul

Member
Feb 21, 2012
1,367
0
34
Italy
Same here, never hard the problem.

But instead of restarting the pc, just restart explorer.exe from task manager (after you open it with CTRL+Shift+Esc, kill the explorer.exe process then goto File->Run and just type in explorer.exe)
 

MattyB

Moderator
Mar 19, 2012
3,097
125
Adelaide, Australia
Same here, never hard the problem.

But instead of restarting the pc, just restart explorer.exe from task manager (after you open it with CTRL+Shift+Esc, kill the explorer.exe process then goto File->Run and just type in explorer.exe)

I'll give that a go next time. It doesn't explain what the hell is going on though. I'll google it tomorrow. Sleep time me thinks.
 

MattyB

Moderator
Mar 19, 2012
3,097
125
Adelaide, Australia
I'm just going to re-hash this thread since I think I have discovered the issue. I think it's because I'm using a third party screensaver on all my machines. Apparently these can interfere with the Windows Power Management System. Just a note in case it's happening to anyone else. I blame you DDuB! Just kidding :D
 

MattyB

Moderator
Mar 19, 2012
3,097
125
Adelaide, Australia
You got it! It's a pity since I really like that one but every time I leave my machines for an hour or more with the screensaver going, I lose the taskbar and usually have to restart. I put it on my GF's M14x and it does it to her too. At least I worked out what it was before I started trying to reinstall Windows! That would have been a big waste of time!
 
I've had this same problem after I set the "Alienware all powerful" screen saver (the one with the flaming AW head). But I discovered that the taskbar disappears only if the screen gets turned off. If the screensaver is running and the display stays turned on, you can resume with no problems. So I set the "Turn the display off after..." option to never, and the taskbar doesn't disappear anymore.