Track stops working and PC locks up?

David rees

New Member
Joined
Sep 22, 2016
Messages
2
Hi
I just yesterday got Alienwear17, Set PC up all fine, Then all of a sudden the track pad stopped working and locked the pc up.
Had to do a hard restart as Alt-Ctl-Del would not work at all, and none of the keys would work as well.
Once I restated the PC it failed to start and went to a blue screen and then said windows did not start and locked up, this PC is only a few hours old!"!!!!!.
Did another hard restart and it started ok......The it happened again track pad light went out and stopped working locking the PC up again, can any one tell me what may be the problem with this PC.
I am lofted to send it back as it will take up to six weeks to get fixed as I have to send it back to Amazon for them to send it to Dell
I really hacked off about this as I saved for along time for this PC, only for it to fail with a few hours getting it out of the box!!!
David
 
Last edited:

path

Member
Joined
Nov 12, 2014
Messages
12
Hi
I just yesterday got Alienwear17, Set PC up all fine, Then all of a sudden the track pad stopped working and locked the pc up.
Had to do a hard restart as Alt-Ctl-Del would not work at all, and none of the keys would work as well.
Once I restated the PC it failed to start and went to a blue screen and then said windows did not start and locked up, this PC is only a few hours old!"!!!!!.
Did another hard restart and it started ok......The it happened again track pad light went out and stopped working locking the PC up again, can any one tell me what may be the problem with this PC.
I am lofted to send it back as it will take up to six weeks to get fixed as I have to send it back to Amazon for them to send it to Dell
I really hacked off about this as I saved for along time for this PC, only for it to fail with a few hours getting it out of the box!!!
David
 

path

Member
Joined
Nov 12, 2014
Messages
12
If its just a few hours old i suggest (when you get it running) do a complete reinstall of windows 10. You can find it in settings under Update and Security. If it doesn't work then it could be a hardware problem and you might have to send it back to where you bought it.
Good luck
 
Top