Two questions ??

Mustangdave

Member
Joined
Mar 21, 2013
Messages
70
Hello all,

So I managed to get the issues fixed with my my Alienware command center (needed to be reinstalled and updated to the latest firmware) and my DVD/CD drive registry errors filters were adjusted to so my drive could be located and work again. But here are my questions......
1. It seems like every time I wake my PC from sleep or from a cold shut-down I have to unplug and re-plug back in my external Altec Lansing speakers. (back into the headphone jack) otherwise I only hear sound out of the treble speakers and not the mid-range and sub-woofer speakers. Thoughts?

2. Last night I put a DVD into my DVD/CD drive and about a minute into the movie I hear this loud squealing noise coming from the right rear side of my 18. I immediately stopped the movie and ejected it and still heard the noise. My guess it was the right fan was bound up? I restarted my PC and to see if it would keep doing it. It restarted and still did but by the time I got the info to contact DELL tech-support the fan unbound and revved up like it would playing a high graphics video game and then went back to normal. Thought's?

I'm planning on opening my 18 up next weekend for the first time, to take a look since I'll have more free time. (currently work full-time and full University course load till the end of this week, then part time again, plus a husband and Dad) Tips?

- - - - - Updated; Double Post Auto Merged - - - - -

Also anyone know any free-safe programs to test my fans so I can fix the issue before it happens again?
 

forJAT

Member
Joined
Aug 7, 2013
Messages
163
Well I noticed the same thing on my AW17 about the speakers .. it is kinda of a pain sometimes I have to click the pop up box that comes up defining the speakers and then I have to refresh a page I am looking at if I plug in my headphones. I am going to go out and assume it is the sound card software that causes this. I will try to see if there is a setting to turn off the boxes later.
And concerning the fan I would check to see if there is anything blocking the blades causing the seize. Is it actually seizing up or just stressed? Either way I would definitely contact dell about it. I would suggest keeping your phone next to the computer should it happen again so you can video it. These rigs cost way too much to let something trivial or small go unchecked.

And I just had to say that BECAUSE of your avatar I am downloading Wizardry online again ... LOL
 

Mustangdave

Member
Joined
Mar 21, 2013
Messages
70
My avatar is a Taru ninja from FFXI. I have since then started playing FFXIV.

Yeah I'll definitely have my camera out for dell. Any suggestions on software to test my fans?
 

forJAT

Member
Joined
Aug 7, 2013
Messages
163
Damn Taru looks JUST like a Porkul .. LOL I have heard a lot about FFXI I need to check it out one day ..
285px-CarnageSet_Porkul.jpg


As for the fan software I was able to find this for you http://www.tomshardware.com/forum/335758-28-laptop-speed-control.

I think that in past I used RivaTuner for my old 9800M GTS but that would have been a while ago. I would watch your temps at all times. I used the widgets when I had it on my Win7 rig. I am currently using cpuid HWMonitor to monitor my Win8 (AW17). I am currently using the trial version.

CPUID_HWMonitor_Pro.jpg
 

Mustangdave

Member
Joined
Mar 21, 2013
Messages
70
forJat,

Know of anyway how to change from Celsius to Fahrenheit on HWMonitor? I'm an American living in Canada and prefer what I am accustomed to.
 

forJAT

Member
Joined
Aug 7, 2013
Messages
163
yes there is a way to change it in the settings.. I am at work but will be home in a few hours if you can't find it.

- - - - - Updated; Double Post Auto Merged - - - - -

Okay go to Tools and then Options and it is the top drop down box. :)
 

Mustangdave

Member
Joined
Mar 21, 2013
Messages
70
forJat,

I dozed off and hit the wrong link and just spent the last hour removing tuvaro from my PC somehow it changed my start up user
. When I restart or awake from sleep mode I don't see the alienhead and my pc user id any more it just sends my straight to my desktop how do change it back to the way it was????
 

forJAT

Member
Joined
Aug 7, 2013
Messages
163
I have no clue man. what link did you hit? Did you pick up malware or a virus? I would try to a system restore to a prev date and as a last resort a wipe and restore. I am at work right now so I can't do any research on tuvaro :(
 

Mustangdave

Member
Joined
Mar 21, 2013
Messages
70
Managed to figure out what the noise was originating from the fan, it was a label that came off and lodged above the fan..... no problems since.
 
Top