X51 motherboard swap gone wrong.

Thehillchild

Member
Joined
Aug 20, 2013
Messages
5
Hello folks,

I went ahead with my R1 to R2 motherboard swap today.. things seemed to be going well, swapped out the old board with the i5 - 2320 for the new R2 blue board with an i7- 4790.

First problem is the cable for the USBs wont work with the new board, USB 2 vs USB3, never mind I thought I can do without the front usb's for a while, and come back to that later.

Go ahead and plug into the power. Machine starts up straight away, without touching the power button.

lights on the side panels light up, fan starts up, but no lights on front panel or anything on monitor. power button still powers off.

I check all connections and try again, same result. nothing on monitor.

Im using The HDMI slot on Graphics card, could this be a problem?

Do I need to replace the other board (on the front) so I can plug in the USB 3 cable?

where am I going wrong?

any help gratefully recieved...

PS.. Motherboard and CPU from ebay, Used
 

I see You

Member
Joined
Jan 2, 2014
Messages
102
Hello folks,

I went ahead with my R1 to R2 motherboard swap today.. things seemed to be going well, swapped out the old board with the i5 - 2320 for the new R2 blue board with an i7- 4790.

First problem is the cable for the USBs wont work with the new board, USB 2 vs USB3, never mind I thought I can do without the front usb's for a while, and come back to that later.

Go ahead and plug into the power. Machine starts up straight away, without touching the power button.

lights on the side panels light up, fan starts up, but no lights on front panel or anything on monitor. power button still powers off.

I check all connections and try again, same result. nothing on monitor.

Im using The HDMI slot on Graphics card, could this be a problem?

Do I need to replace the other board (on the front) so I can plug in the USB 3 cable?

where am I going wrong?

any help gratefully recieved...

PS.. Motherboard and CPU from ebay, Used

If i was you forget the lights forget that case all together put it to a new case like i did with the R1 board and call it good, you will not regret it so much more stable than with that small 330 watt PSU, your video card will thank you in the long run. only thing you will have is a power sensor error that was just a cord to the power board, hit F1 and go to windows all is good. This is just my opinion don't have to do but trust me when i say runs so much better.
 

MiLoLaMb

Member
Joined
Jul 6, 2014
Messages
24
People buy these for the case usually. Generally speaking did you update bios and also motherboard drivers ?
 

Nhirlathothep

Member
Joined
May 7, 2014
Messages
80
the good thing about the Alienware pcs it s their cases and lights, the bad thing are the mobo.

So if u want to use it with another case it s 100% better take a Z series mainboard and make a new pc without alienware things.


try using the video output in the mainboard (integrated graphics )and reinstall os
Your upgrade was great, but i dunno if the powerboard it s the same.
 
Top